Author Topic: Wegvallende spanning tijdens starten  (Read 2403 times)

0 Members and 1 Guest are viewing this topic.

Niels

  • Guest
Wegvallende spanning tijdens starten
« on: 30 June, 2008, 13:43:41 »
Hallo allemaal,

Ik heb al vanaf het begin een elektrisch lastigheidje waar ik vanaf wil.
Als ik mijn motor (volvo penta MD11C) start valt mijn boordspanning weg en zijn mijn instrumenten (log en GPS) dus uit, na het starten loopt mijn GPS soms vast en moet ik hem erg lang uit laten om de boel te resetten.
Voor het starten de GPS uitzetten voorkomt dat natuurlijk maar dat vergeet ik nog wel eens, het log geeft minder problemen alleen is daar dan de trip afstand en gemiddelde snelheid gewist.
Herkent iemand dit probleempje en nog belangrijker , wat is de beste oplossing ?
Voor de beeldvorming;
Mijn accu's zitten beide aangesloten op een accu schakelaar (1,2,allebei of uit) en dat wil ik niet veranderen.
Heb al zitten denken aan een extra draad vanaf de startmotor (die heeft tijdens starten zeker spanning!!) naar de GPS met daarin een diode en een diode in de aanvoerdraad naar de GPS maar of dat de beste oplossing is?
Zijn er Electronica mensen onder ons ?

Alvast bedankt voor het meedenken!

Met vriendelijke watersport groet,

Niels Bijl

Offline paperino

  • Hero Member
  • *****
  • Posts: 510
  • Gender: Male
  • "Paperino"
Re: Wegvallende spanning tijdens starten
« Reply #1 on: 30 June, 2008, 19:09:21 »
Beste Niels,

Heb jij een dynastart of een aparte startmotor en aparte dynamo?

Laat even weten, dan kan ik je vraag beantwoorden.

Groeten, Eric (C-35 "Paperino")

Niels

  • Guest
Re: Wegvallende spanning tijdens starten
« Reply #2 on: 30 June, 2008, 23:41:40 »
Hai Eric,Ik heb een aparte startmotor en een dynamo.Verder een accu schakelaar, meestal gebruik ik accu 2 (de grootste) en soms vaar ik een dagje op de kleinere accu.Beide accu's zij in goede staat. Zou de voeding voor het boordnet te dicht bij de startmotor zitten of is het expres zo aangelegd om zoveel mogelijk spanning beschikbaar te hebben voor de startmotor ???groet niels

Offline paperino

  • Hero Member
  • *****
  • Posts: 510
  • Gender: Male
  • "Paperino"
Re: Wegvallende spanning tijdens starten
« Reply #3 on: 01 July, 2008, 21:07:48 »
Beste Niels,

Deze opstelling is wat (tegenwoordig) ouderwets. Heeft nogal wat nadelen als het tijdens starten onder de ondergrens trekken van de spanning. Vroeger (1970 / 1985) was er veel minder en vooral minder gevoelige apparatuur op jachten gemonteerd. Dan trad dit probleem niet op.

Tegenwoordig ben ik voorstander van een dubbel systeem:
* startgroep
* Accessoires en boordnetgroep.

Deze groepen kun je eenvoudig scheiden. Door middel van een relais (Correct Marine plm. ? 70) na de dynamo kun je de stroom automatisch verdelen tussen de startgroep (A) en de accessoiresgroep (B). (Liever een relais dan een diodebrug, want die geeft ruim 1 Volt verlies en is m.i. technicsh achterhaald, minder effectief en veel duurder)

Overlopen van de accu's (van stroom) naar elkaar kan dan niet. Het relais opent zich om stroom van de dynamo naar de accu's te laden. Na stopzetten van de motor worden de verbindingen verbroken zodat er geen onderlinge stroom tussen de accu's ontstaat. De meest lege accugroep wordt op die manier automatisch het zwaarste geladen. Als de accu's vol zijn zal je spanningsregelaar de stroom afbouwen naar druppellading. kan dan weinig fout gaan dus.  Het enige wat je NOOIT mag doen is je keuze schakelaar op beide groepen tegelijk zetten. Je kan er dan donder op zeggen dat de accu's elkaar vernielen. ( tenzij ze exact gelijk zijn, even oud, in de zelfde condtie en ladingstoestand etc. Ergo dat is bij gebruikte accu's dus NOOIT!)

Wil je het goed doen, dan moet je eigenlijk 2 schakelaars hebben: ??n voor aan/uit zetten van het boordnet (daarvoor kun je de bestaande schakelaar gebruiken) en een extra (massa) schakelaar (met sleutel) voor het startnet.

Indien je boordnet te klein is (bijvoorbeeld 70Ah) en je wilt dat uitbreiden tot (bijvoorbeeld 140Ah) dan kun je twee identieke, NIEUWE accu's parralel schakelen (+ op + en Min op Min), maar dat kan alleen met nieuwe, nog niet gebruikte, volledig vooraf geladen accu's van hetzelfde merk en type en Ah.  Let daarbij echter ook op de max. capaciteit van je dynamo. Voor een gemiddelde dynamo van 40Ah is een startaccu van 60Ah en twee boordnetaccu's van tezamen 140Ah (2x70Ah) die via een relais laden ongeveer het aanvaardbare maximum. (dynamocapaciteit x 5 = maximunum adviescapaciteit) Ook moet je er voor zorgen kabels te gebruiken die dik genoeg zijn voor de te vervoeren stroom (kracht). De dikte hangt mede af van de afstand tussen de dynamo en de accu's. In de catalogus van ASA Bootelectro staat achterin een mooie tabel om dat te bereken, maar de winkelier kan je hierbij ook adviseren welke kabel nodig is. (hoe verder de stroom moet worden getransporteerd, hoe dikker de kabel moet zijn i.v.m. de weerstand van de kabel die daardoor (te) heet kan worden)

Hoe dan ook, met de scheiding in 2 groepen is in elk geval je probleem definitief opgelost en kun je ook bij lege boordaccugroep ALTIJD starten.

Alsa je nog vragen hebt dan ben ik nog tot woensdag 9 juli bereikbaar.

Met vr. gr. Eric (C 35 "Paperino")

Niels

  • Guest
Re: Wegvallende spanning tijdens starten
« Reply #4 on: 02 July, 2008, 10:31:43 »
Bedankt Eric !  ,

Ik heb de Cyrix 100A besteld en ga de accu scheiding op die manier realiseren. (voor onze zeilvakantie)
Uiteraard laat ik je nog weten hoe e.e.a. verloopt maar dat zal na onze vakantie zijn!
(We gaan 19 juli weg en blijven in de Nederlandse (kust) wateren.)

Watersport groet,

Niels Bijl

Offline paperino

  • Hero Member
  • *****
  • Posts: 510
  • Gender: Male
  • "Paperino"
Re: Wegvallende spanning tijdens starten
« Reply #5 on: 02 July, 2008, 18:29:29 »
Beste Niels,

Succes (gaat zeker lukken!) en goede vakantie!

Eric (C35 "Paperino")

Niels

  • Guest
Re: Wegvallende spanning tijdens starten
« Reply #6 on: 10 July, 2008, 13:54:21 »
Eric en alle andere meelezers,

Ben inmiddels een aardig eind op weg met het vervangen van de gehele elektrische bekabeling en ben redelijk wat ellende van voorgangers tegen gekomen.
Ik zocht het weg val probleem eigenlijk in de + (voeding) maar uiteindelijk bleek alle massa van alle installaties (alles dus met uitzondering van de motor) te lopen door een 2 mm2 draadje van een meter of anderhalf, daarna verliep deze draad naar 6 mm2 ??? Een klein wonder dat dat stukje draad het heeft vol gehouden !!

Na het scheiden van de accu systemen en het opnieuw en met juiste diameters aanleggen van de bekabelingen zullen de problemen wel snel verledentijd zijn.

Bye the way, de accu 1,2 , allebei aan of uit schakelaar ga ik in het nieuwe systeem gebruiken om de massa te schakelen (zodat tevens mijn motorblok/schroefas massa vrij is in rust.)

Watersport Groet,

Niels

Offline paperino

  • Hero Member
  • *****
  • Posts: 510
  • Gender: Male
  • "Paperino"
Re: Wegvallende spanning tijdens starten
« Reply #7 on: 10 July, 2008, 14:59:36 »
Niels,

d?t moest dan ook wel fout gaan...

Hoop dat je nu weer jaren probleemloos kan starten zonder gedonder!

Goeie vakantie!

Eric (C35 "Paperino")

Offline Ewout

  • Hero Member
  • *****
  • Posts: 222
Re: Wegvallende spanning tijdens starten
« Reply #8 on: 06 October, 2011, 12:47:08 »
Eric en alle andere meelezers,

Ben inmiddels een aardig eind op weg met het vervangen van de gehele elektrische bekabeling en ben redelijk wat ellende van voorgangers tegen gekomen.
Ik zocht het weg val probleem eigenlijk in de + (voeding) maar uiteindelijk bleek alle massa van alle installaties (alles dus met uitzondering van de motor) te lopen door een 2 mm2 draadje van een meter of anderhalf, daarna verliep deze draad naar 6 mm2 ??? Een klein wonder dat dat stukje draad het heeft vol gehouden !!

Na het scheiden van de accu systemen en het opnieuw en met juiste diameters aanleggen van de bekabelingen zullen de problemen wel snel verledentijd zijn.

Bye the way, de accu 1,2 , allebei aan of uit schakelaar ga ik in het nieuwe systeem gebruiken om de massa te schakelen (zodat tevens mijn motorblok/schroefas massa vrij is in rust.)

Watersport Groet,

Niels


Hallo Niels,

Is jouw probleem inmiddels verleden tijd?
Had het inderdaad te maken met de massadraad?

Ik hoor het graag.

Groet
Ewout
« Last Edit: 11 October, 2011, 13:45:01 by Ewout »

 


BJSoft